漏洞信息详情

phpjobboard 'admin.php' 权限提升漏洞

  • CNNVD编号:CNNVD-200702-287
  • 危害等级: 高危
  • CVE编号: CVE-2006-7016
  • 漏洞类型: 未知
  • 发布时间: 2007-02-14
  • 威胁类型: 远程
  • 更新时间: 2007-02-16
  • 厂        商: phpjobboard
  • 漏洞来源:

漏洞简介

phpjobboard允许远程攻击者可以借助对具有adminop=job-edit的admin.php提交一个直接请求,绕过权限并获得管理员特权。

漏洞公告

参考网址

来源: XF 名称: phpjobboard-admin-auth-bypass(26807) 链接:http://xforce.iss.net/xforce/xfdb/26807 来源: BUGTRAQ 名称: 20060525 phpjobboard Authecnical admin byPass 链接:http://www.securityfocus.com/archive/1/archive/1/435119/30/4710/threaded 来源: OSVDB 名称: 26561 链接:http://www.osvdb.org/26561 来源: VIM 名称: 20060617 phpjobboard Authecnical admin byPass (fwd) 链接:http://attrition.org/pipermail/vim/2006-June/000873.html 来源: SREASON 名称: 2253 链接:http://securityreason.com/securityalert/2253

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多