漏洞信息详情

IBM AIX 'swcons' 缓冲区溢出漏洞

漏洞简介

IBM AIX 5.3版本的swcons中存在缓冲区溢出漏洞。本地用户可以借助超长的输入数据,获得特权。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www-01.ibm.com/support/docview.wss?uid=isg1IY94901

参考网址

来源: AIXAPAR

名称: IY94901

链接:http://www-1.ibm.com/support/docview.wss?uid=isg1IY94901

来源: SECUNIA

名称: 24154

链接:http://secunia.com/advisories/24154

来源: OSVDB

名称: 33200

链接:http://osvdb.org/33200

来源: XF

名称: aix-swcons-bo(32508)

链接:http://xforce.iss.net/xforce/xfdb/32508

来源: SECTRACK

名称: 1017656

链接:http://www.securitytracker.com/id?1017656

来源: VUPEN

名称: ADV-2007-0617

链接:http://www.frsirt.com/english/advisories/2007/0617

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多