漏洞信息详情

Jupiter CMS 'index.php'PHP远程文件包含漏洞

漏洞简介

Jupiter CMS 1.1.5版本的index.php中存在PHP远程文件包含漏洞,当PHP 5.0.0版本或其后期版本在运行时,远程攻击者可以借助n参数中的一个ftp URL,执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: jupitercm-index-n-file-include(32519)

链接:http://xforce.iss.net/xforce/xfdb/32519

来源: BID

名称: 22560

链接:http://www.securityfocus.com/bid/22560

来源: BUGTRAQ

名称: 20070214 Re: Jupiter CMS 1.1.5 Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/460100/100/0/threaded

来源: BUGTRAQ

名称: 20070214 Jupiter CMS 1.1.5 Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/460076/100/0/threaded

来源: MILW0RM

名称: 3309

链接:http://www.milw0rm.com/exploits/3309

来源: MISC

链接:http://www.acid-root.new.fr/advisories/12070214.txt

来源: OSVDB

名称: 33730

链接:http://osvdb.org/33730

来源: MILW0RM

名称: 3309

链接:http://milw0rm.com/exploits/3309

来源: MISC

链接:http://mgsdl.free.fr/advisories/12070214.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多