漏洞信息详情

Grayscale Blog 多个SQL注入漏洞

漏洞简介

Grayscale Blog 0.8.0以及可能之前的版本中存在SQL注入漏洞。远程攻击者可以借助提交到(a)userdetail.php的id参数,到(b)jump.php的url参数和到(c)detail.php的id变量,执行任意的SQL指令。

漏洞公告

参考网址

来源: BID 名称: 22911 链接:http://www.securityfocus.com/bid/22911 来源: BUGTRAQ 名称: 20070310 Grayscale <= 0.8.0 Multiple Vulnerabilities 链接:http://www.securityfocus.com/archive/1/archive/1/462441/100/0/threaded 来源: VUPEN 名称: ADV-2007-0916 链接:http://www.frsirt.com/english/advisories/2007/0916 来源: SREASON 名称: 2417 链接:http://securityreason.com/securityalert/2417

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多