漏洞信息详情

Atrium Mercur IMAP SUBSCRIBE请求远程栈溢出漏洞

  • CNNVD编号:CNNVD-200703-539
  • 危害等级: 超危
  • CVE编号: CVE-2007-1579
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2007-03-21
  • 威胁类型: 远程
  • 更新时间: 2007-04-09
  • 厂        商: atrium_software
  • 漏洞来源: mu-b mu-b@digit-la...

漏洞简介

Mercur是Atrium Software推出的系列邮件服务器产品。 Mercur IMAP服务器在处理超长畸形的SUBSCRIBE命令时存在缓冲区溢出漏洞,远程攻击者可能利用此漏洞控制服务器。 Mercur在处理SUBSCRIBE命令所带的超长参数(超过260字节)时存在栈溢出漏洞,攻击者需要以合法帐号登录到IMAP服务器才能利用此漏洞。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.atrium-software.com

参考网址

来源: MISC 链接:https://www.immunityinc.com/downloads/immpartners/MercurImapSubscribe.tar 来源: BID 名称: 23050 链接:http://www.securityfocus.com/bid/23050 来源: MILW0RM 名称: 3537 链接:http://www.milw0rm.com/exploits/3537 来源: MISC 链接:http://www.immunitysec.com/partners-index.shtml 来源: VUPEN 名称: ADV-2007-1092 链接:http://www.frsirt.com/english/advisories/2007/1092 来源: SECUNIA 名称: 24619 链接:http://secunia.com/advisories/24619 来源: OSVDB 名称: 33546 链接:http://www.osvdb.org/33546

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多