漏洞信息详情

TTCMS EZ_SQL.PHP 远程文件包含漏洞

  • CNNVD编号:CNNVD-200703-629
  • 危害等级: 高危
  • CVE编号: CVE-2007-1708
  • 漏洞类型: 输入验证
  • 发布时间: 2007-03-26
  • 威胁类型: 远程
  • 更新时间: 2007-03-28
  • 厂        商: ttcms
  • 漏洞来源: Kacper is credited...

漏洞简介

ttCMS 4及之前版本的lib/db/ez_sql.php中存在PHP远程文件包含漏洞。远程攻击者可以借助lib_path参数中的一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: MILW0RM 名称: 3563 链接:http://www.milw0rm.com/exploits/3563 来源: OSVDB 名称: 37198 链接:http://osvdb.org/37198 来源: XF 名称: ttcms-ezsql-file-include(33202) 链接:http://xforce.iss.net/xforce/xfdb/33202 来源: BID 名称: 23139 链接:http://www.securityfocus.com/bid/23139 来源: VUPEN 名称: ADV-2007-1102 链接:http://www.frsirt.com/english/advisories/2007/1102

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多