漏洞信息详情

Really Simple PHP和Ajax 多个远程文件包含漏洞

  • CNNVD编号:CNNVD-200704-181
  • 危害等级: 高危
  • CVE编号: CVE-2007-1982
  • 漏洞类型: 输入验证
  • 发布时间: 2007-04-11
  • 威胁类型: 远程
  • 更新时间: 2007-04-16
  • 厂        商: really_simple_php_and_ajax
  • 漏洞来源: Hamid Ebadi is cre...

漏洞简介

Really Simple PHP and Ajax (RSPA) 2007-03-23及之前版本中存在多个PHP远程文件包含漏洞。远程攻击者可以借助提交到(a)rspa/framework/Controller_v5.php和(b)rspa/framework/Controller_v4.php的(1)__IncludeFilePHPClass,(2)__ClassPath和(3)__class参数中的一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: XF

名称: rspa-controller-file-include(33356)

链接:http://xforce.iss.net/xforce/xfdb/33356

来源: BID

名称: 23246

链接:http://www.securityfocus.com/bid/23246

来源: MILW0RM

名称: 3641

链接:http://www.milw0rm.com/exploits/3641

来源: VUPEN

名称: ADV-2007-1190

链接:http://www.frsirt.com/english/advisories/2007/1190

来源: MISC

链接:http://www.bugtraq.ir/articles/advisory/RSPA_File_Inclusion/6

来源: SECUNIA

名称: 24671

链接:http://secunia.com/advisories/24671

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多