漏洞信息详情

Sam Crew MyBlog 'modify.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200704-197
  • 危害等级: 中危
  • CVE编号: CVE-2007-1969
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-04-11
  • 威胁类型: 远程
  • 更新时间: 2007-04-12
  • 厂        商: sam_crew
  • 漏洞来源:

漏洞简介

Sam Crew MyBlog的admin/modify.php中存在跨站脚本攻击漏洞。远程攻击者可以借助id参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20070404 MyBlog: PHP and MySQL Blog/CMS software Cross-Site Scripting Vulnerabilitiy

链接:http://www.securityfocus.com/archive/1/archive/1/464712/100/0/threaded

来源: SREASON

名称: 2549

链接:http://securityreason.com/securityalert/2549

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多