漏洞信息详情

phpexplorator 'phpexplorator.php'多个PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200704-204
  • 危害等级: 高危
  • CVE编号: CVE-2007-1985
  • 漏洞类型: 未知
  • 发布时间: 2007-04-11
  • 威胁类型: 远程
  • 更新时间: 2007-04-12
  • 厂        商: Phpexplorator
  • 漏洞来源:

漏洞简介

phpexplorator的phpexplorator.php中存在多个PHP远程文件包含漏洞。远程攻击者可以借助(1)cmd或(2)lang_path参数中的一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20070404 Remot File Include In phpexplorator_2_0

链接:http://www.securityfocus.com/archive/1/archive/1/464695/100/0/threaded

来源: SREASON

名称: 2564

链接:http://securityreason.com/securityalert/2564

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多