漏洞信息详情

DotClear 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200704-221
  • 危害等级: 中危
  • CVE编号: CVE-2007-1989
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-04-12
  • 威胁类型: 远程
  • 更新时间: 2007-04-13
  • 厂        商: dotclear
  • 漏洞来源: nassim is credited...

漏洞简介

DotClear中存在多个跨站脚本攻击漏洞。远程攻击者可以借助提交到ecrire/trackback.php的(1)post_id参数或到tools/thememng/index.php的(2)tool_url参数,注入任意的web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

Dotclear Dotclear 1.2.1

Dotclear Dotclear 1.2.2

Dotclear Dotclear 1.2.3

Dotclear Dotclear 1.2.4

Dotclear Dotclear 1.2.5

参考网址

来源: www.dotclear.net

链接:http://www.dotclear.net/log/post/2007/04/10/Dotclear-126

来源: www.dotclear.net

链接:http://www.dotclear.net/forum/viewtopic.php?id=26573

来源: SECUNIA

名称: 24829

链接:http://secunia.com/advisories/24829

来源: XF

名称: dotclear-tools-xss(33616)

链接:http://xforce.iss.net/xforce/xfdb/33616

来源: XF

名称: dotclear-trackback-xss(33615)

链接:http://xforce.iss.net/xforce/xfdb/33615

来源: BID

名称: 23411

链接:http://www.securityfocus.com/bid/23411

来源: VUPEN

名称: ADV-2007-1338

链接:http://www.frsirt.com/english/advisories/2007/1338

来源: FULLDISC

名称: 20070412 Dotclear 1.* Cross Site Scripting Vulnerability

链接:http://lists.grok.org.uk/pipermail/full-disclosure/2007-April/053720.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多