漏洞信息详情

ToendaCMS 搜索id 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200704-258
  • 危害等级: 中危
  • CVE编号: CVE-2007-1872
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-04-13
  • 威胁类型: 远程
  • 更新时间: 2007-04-17
  • 厂        商: toenda_software_development
  • 漏洞来源: Hanno Boeck is cre...

漏洞简介

toendaCMS存在跨站脚本攻击漏洞。远程攻击者可以借助搜索id中的搜索子参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 23453

链接:http://www.securityfocus.com/bid/23453

来源: BUGTRAQ

名称: 20070411 CVE-2007-1872: Cross site scripting in toendaCMS 1.5.3

链接:http://www.securityfocus.com/archive/1/archive/1/465487/100/0/threaded

来源: VUPEN

名称: ADV-2007-1372

链接:http://www.frsirt.com/english/advisories/2007/1372

来源: SECUNIA

名称: 24869

链接:http://secunia.com/advisories/24869

来源: OSVDB

名称: 34898

链接:http://osvdb.org/34898

来源: MISC

链接:http://int21.de/cve/CVE-2007-1872-toendacms.txt

来源: XF

名称: toendacms-search-xss(33622)

链接:http://xforce.iss.net/xforce/xfdb/33622

来源: SREASON

名称: 2568

链接:http://securityreason.com/securityalert/2568

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多