漏洞信息详情

Mambo and Joomla! Antonis Ventouris Weather模块'mod_weather.php'PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200704-277
  • 危害等级: 高危
  • CVE编号: CVE-2007-2044
  • 漏洞类型: 未知
  • 发布时间: 2007-04-16
  • 威胁类型: 远程
  • 更新时间: 2007-04-18
  • 厂        商: antonis_ventouris
  • 漏洞来源:

漏洞简介

Mambo and Joomla! Antonis Ventouris Weather模块的mod_weather.php中存在PHP远程文件包含漏洞。远程攻击者可以借助absolute_path参数中的一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: MILW0RM

名称: 3712

链接:http://www.milw0rm.com/exploits/3712

来源: VUPEN

名称: ADV-2007-1356

链接:http://www.frsirt.com/english/advisories/2007/1356

来源: OSVDB

名称: 37435

链接:http://osvdb.org/37435

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多