漏洞信息详情

MailBee WebMail Pro 'Check_login.ASP' 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200704-317
  • 危害等级: 中危
  • CVE编号: CVE-2007-2061
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-04-17
  • 威胁类型: 远程
  • 更新时间: 2007-04-18
  • 厂        商: afterlogic
  • 漏洞来源: David Vieira-Kurz ...

漏洞简介

AfterLogic MailBee WebMail Pro的check_login.asp中存在跨站脚本攻击漏洞。远程攻击者可以借助用户名参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: mailbee-checklogin-xss(33645)

链接:http://xforce.iss.net/xforce/xfdb/33645

来源: BID

名称: 23481

链接:http://www.securityfocus.com/bid/23481

来源: BUGTRAQ

名称: 20070413 [MajorSecurity Advisory #44]MailBee WebMail Pro - Cross Site Scripting Issue

链接:http://www.securityfocus.com/archive/1/archive/1/465611/100/0/threaded

来源: MISC

链接:http://www.majorsecurity.de/index_2.php?major_rls=major_rls44

来源: OSVDB

名称: 34974

链接:http://osvdb.org/34974

来源: VUPEN

名称: ADV-2007-1416

链接:http://www.frsirt.com/english/advisories/2007/1416

来源: SREASON

名称: 2572

链接:http://securityreason.com/securityalert/2572

来源: SECUNIA

名称: 24882

链接:http://secunia.com/advisories/24882

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多