漏洞信息详情

BloofoxCMS 'Img_Popup.PHP' 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200704-538
  • 危害等级: 中危
  • CVE编号: CVE-2007-2310
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-04-26
  • 威胁类型: 远程
  • 更新时间: 2007-04-27
  • 厂        商: bloofoxcms
  • 漏洞来源: the_Edit0r is cred...

漏洞简介

BloofoxCMS的plugins/spaw/img_popup.php中存在跨站脚本攻击漏洞。远程攻击者可以借助img_url参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 23487

链接:http://www.securityfocus.com/bid/23487

来源: BUGTRAQ

名称: 20070414 bloofoxCMS 0.2.2 Cross Site Scripting

链接:http://www.securityfocus.com/archive/1/archive/1/465719/100/0/threaded

来源: SREASON

名称: 2640

链接:http://securityreason.com/securityalert/2640

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多