漏洞信息详情

BlooFoxCMS 'index.php'PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200704-546
  • 危害等级: 高危
  • CVE编号: CVE-2007-2311
  • 漏洞类型: 未知
  • 发布时间: 2007-04-26
  • 威胁类型: 远程
  • 更新时间: 2007-04-27
  • 厂        商: bloofoxcms
  • 漏洞来源:

漏洞简介

**有争议的**

BlooFoxCMS的install/index.php中存在PHP远程文件包含漏洞。远程攻击者可以借助content_php参数中的一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20070414 bloofoxCMS 0.2.2 Remote File Include Vulnerabilitiy

链接:http://www.securityfocus.com/archive/1/archive/1/465739/100/0/threaded

来源: VIM

名称: 20070415 false: bloofoxCMS 0.2.2 Remote File Include Vulnerabilitiy

链接:http://www.attrition.org/pipermail/vim/2007-April/001526.html

来源: BUGTRAQ

名称: 20070417 Re: bloofoxCMS 0.2.2 Remote File Include Vulnerabilitiy

链接:http://www.securityfocus.com/archive/1/archive/1/466016/100/200/threaded

来源: SREASON

名称: 2641

链接:http://securityreason.com/securityalert/2641

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多