漏洞信息详情

BurnCMS Root参数多个远程文件包含漏洞

  • CNNVD编号:CNNVD-200704-593
  • 危害等级: 高危
  • CVE编号: CVE-2007-2364
  • 漏洞类型: 输入验证
  • 发布时间: 2007-04-30
  • 威胁类型: 远程
  • 更新时间: 2007-05-09
  • 厂        商: burnstone
  • 漏洞来源: GolD_M is credited...

漏洞简介

burnCMS中存在多个PHP远程文件包含漏洞。远程攻击者可以借助提交到lib/db/中的(1)mysql.class.php或(2)postgres.class.php文件或到lib/中(3)authuser.php,(4)misc.php或(5)connect.php文件的root参数一个URL,执行任意的PHP代码。

漏洞公告

参考网址

来源: XF

名称: burncms-multiple-script-file-include(33938)

链接:http://xforce.iss.net/xforce/xfdb/33938

来源: BID

名称: 23691

链接:http://www.securityfocus.com/bid/23691

来源: MILW0RM

名称: 3809

链接:http://www.milw0rm.com/exploits/3809

来源: VUPEN

名称: ADV-2007-1557

链接:http://www.frsirt.com/english/advisories/2007/1557

来源: OSVDB

名称: 35617

链接:http://osvdb.org/35617

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多