漏洞信息详情

PHPChain 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200705-300
  • 危害等级: 中危
  • CVE编号: CVE-2007-2669
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-05-14
  • 威胁类型: 远程
  • 更新时间: 2007-06-14
  • 厂        商: globalmegacorp
  • 漏洞来源: r0t is credited wi...

漏洞简介

PHPChain 中存在多个跨站脚本攻击漏洞。远程攻击者可以借助提交到(1)settings.php或(2)cat.php的catid参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 23761

链接:http://www.securityfocus.com/bid/23761

来源: XF

名称: phpchain-settings-cat-xss(34018)

链接:http://xforce.iss.net/xforce/xfdb/34018

来源: VUPEN

名称: ADV-2007-1647

链接:http://www.frsirt.com/english/advisories/2007/1647

来源: SECUNIA

名称: 25128

链接:http://secunia.com/advisories/25128

来源: MISC

链接:http://pridels0.blogspot.com/2007/05/phpchain-vuln.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多