漏洞信息详情

Webdesproxy GET Request 缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200705-303
  • 危害等级: 中危
  • CVE编号: CVE-2007-2668
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2007-05-14
  • 威胁类型: 远程
  • 更新时间: 2007-06-14
  • 厂        商: webdesproxy
  • 漏洞来源: vade79/v9 is credi...

漏洞简介

webdesproxy 中存在缓冲区溢出漏洞。远程攻击者可以借助一个长的URL,执行任意代码。

漏洞公告

参考网址

来源: BID

名称: 23962

链接:http://www.securityfocus.com/bid/23962

来源: MILW0RM

名称: 3913

链接:http://www.milw0rm.com/exploits/3913

来源: VUPEN

名称: ADV-2007-1802

链接:http://www.frsirt.com/english/advisories/2007/1802

来源: OSVDB

名称: 40741

链接:http://osvdb.org/40741

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多