漏洞信息详情

MyBloggie Index.PHP 多个SQL注入漏洞

  • CNNVD编号:CNNVD-200706-029
  • 危害等级: 高危
  • CVE编号: CVE-2007-3003
  • 漏洞类型: SQL注入
  • 发布时间: 2007-06-04
  • 威胁类型: 远程
  • 更新时间: 2007-06-11
  • 厂        商: mywebland
  • 漏洞来源: ls@calima.serapis....

漏洞简介

myBloggie 2.1.6及之前版本中存在多个SQL注入漏洞。远程攻击者可以借助提交到查看用户操作中的index.php的(1)cat_id或(2)年份参数,执行任意的SQL指令。此漏洞不同于CVE-2005-1500和CVE-2005-4225。

漏洞公告

参考网址

来源: XF

名称: mybloggie-catidyear-sql-injection(34627)

链接:http://xforce.iss.net/xforce/xfdb/34627

来源: BID

名称: 24249

链接:http://www.securityfocus.com/bid/24249

来源: BUGTRAQ

名称: 20070531 MyBloggie 2.1.6 SQL Injection

链接:http://www.securityfocus.com/archive/1/archive/1/470112/100/0/threaded

来源: SREASON

名称: 2769

链接:http://securityreason.com/securityalert/2769

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多