漏洞信息详情

W2B Online Banking auth.w2b 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200706-171
  • 危害等级: 中危
  • CVE编号: CVE-2007-3174
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-06-11
  • 威胁类型: 远程
  • 更新时间: 2007-06-13
  • 厂        商: w2b
  • 漏洞来源:

漏洞简介

W2B Online Banking的auth.w2b中存在跨站脚本攻击漏洞。远程攻击者可以借助adtype参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: w2bonline-auth-xss(34594)

链接:http://xforce.iss.net/xforce/xfdb/34594

来源: MISC

链接:http://pridels-team.blogspot.com/2007/05/w2b-online-banking-vuln.html

来源: OSVDB

名称: 37465

链接:http://osvdb.org/37465

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多