漏洞信息详情

DotProject 未明参数 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200706-249
  • 危害等级: 中危
  • CVE编号: CVE-2007-3226
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-06-14
  • 威胁类型: 远程
  • 更新时间: 2007-06-27
  • 厂        商: dotproject
  • 漏洞来源: Fukumori discovere...

漏洞简介

dotProject中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://downloads.sourceforge.net/dotproject/dotproject_2.1-rc2.tar.gz

参考网址

来源: MISC

链接:http://sourceforge.net/project/shownotes.php?release_id=510005&group_id=21656

来源: JVN

名称: JVN#63602912

链接:http://jvn.jp/jp/JVN%2363602912/index.html

来源: SECUNIA

名称: 25638

链接:http://secunia.com/advisories/25638

来源: OSVDB

名称: 36381

链接:http://osvdb.org/36381

来源: XF

名称: dotproject-unspecified-xss(34865)

链接:http://xforce.iss.net/xforce/xfdb/34865

来源: BID

名称: 24472

链接:http://www.securityfocus.com/bid/24472

来源: VUPEN

名称: ADV-2007-2214

链接:http://www.frsirt.com/english/advisories/2007/2214

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多