漏洞信息详情

cPanel Simple CGI Wrapper (scgiwrap)跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200706-388
  • 危害等级: 中危
  • CVE编号: CVE-2007-3366
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-06-22
  • 威胁类型: 远程
  • 更新时间: 2007-06-25
  • 厂        商: cpanel
  • 漏洞来源:

漏洞简介

Simple CGI Wrapper (scgiwrap)中存在跨站脚本攻击漏洞。远程攻击者可以借助URI,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: SECUNIA

名称: 25722

链接:http://secunia.com/advisories/25722

来源: OSVDB

名称: 35860

链接:http://osvdb.org/35860

来源: XF

名称: cpanel-scgiwrap-xss(35008)

链接:http://xforce.iss.net/xforce/xfdb/35008

来源: BID

名称: 24586

链接:http://www.securityfocus.com/bid/24586

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多