漏洞信息详情

Yandex.Server 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200706-518
  • 危害等级: 中危
  • CVE编号: CVE-2007-3485
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-06-28
  • 威胁类型: 远程
  • 更新时间: 2007-07-02
  • 厂        商: yandex
  • 漏洞来源:

漏洞简介

Yandex.Server中存在多个跨站脚本攻击漏洞。远程攻击者可以借助提交到默认的URI的(1)query或(2)within参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: MISC

链接:http://websecurity.com.ua/670/

来源: MISC

链接:http://websecurity.com.ua/1018/

来源: OSVDB

名称: 37520

链接:http://osvdb.org/37520

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多