漏洞信息详情

Google Custom Search Engine search.php 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200706-520
  • 危害等级: 中危
  • CVE编号: CVE-2007-3484
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-06-28
  • 威胁类型: 远程
  • 更新时间: 2007-07-02
  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Custom Search Engine的search.php中存在跨站脚本攻击漏洞。远程攻击者可以借助Q参数,注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.google.cn

参考网址

来源: VIM

名称: 20070710 Vendor dispute - Google Custom Search Engine XSS (CVE-2007-3484)

链接:http://www.attrition.org/pipermail/vim/2007-July/001706.html

来源: MISC

链接:http://websecurity.com.ua/1050/

来源: OSVDB

名称: 38038

链接:http://osvdb.org/38038

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多