漏洞信息详情

PHPDirector 参数空值漏洞

  • CNNVD编号:CNNVD-200707-022
  • 危害等级: 高危
  • CVE编号: CVE-2007-3529
  • 漏洞类型: 未知
  • 发布时间: 2007-07-03
  • 威胁类型: 远程
  • 更新时间: 2007-07-05
  • 厂        商: phpdirector
  • 漏洞来源:

漏洞简介

PHPDirector 0.21及之前版本中的videos.php使远程攻击者可以借助id[]参数的一个空值获得敏感信息。这会在错误信息中显示路径。

漏洞公告

参考网址

来源: MILW0RM 名称: 4139 链接:http://www.milw0rm.com/exploits/4139 来源: XF 名称: phpdirector-videos-information-disclosure(35221) 链接:http://xforce.iss.net/xforce/xfdb/35221 来源: BUGTRAQ 名称: 20070702 PHPDirector <= 0.21 (SQL injection/Upload SHELL) Remote Vulnerabilities 链接:http://www.securityfocus.com/archive/1/archive/1/472661/100/0/threaded

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多