漏洞信息详情

PHPIDS 远程注入漏洞

  • CNNVD编号:CNNVD-200707-089
  • 危害等级: 中危
  • CVE编号: CVE-2007-3579
  • 漏洞类型: 未知
  • 发布时间: 2007-07-05
  • 威胁类型: 远程
  • 更新时间: 2007-07-09
  • 厂        商: phpids
  • 漏洞来源:

漏洞简介

PHPIDS 20070703版本之前的版本没有适当地在向DOM上传附件前设置SCRIPT元件的.text属性,这会允许远程攻击者注入任意web脚本。

漏洞公告

参考网址

来源: MISC

链接:http://sla.ckers.org/forum/read.php?2,13209,13218

来源: OSVDB

名称: 45756

链接:http://osvdb.org/45756

来源: groups.google.com

链接:http://groups.google.com/group/php-ids/browse_thread/thread/3ec15f69d6b3dba0

来源: XF

名称: phpids-text-xss(35520)

链接:http://xforce.iss.net/xforce/xfdb/35520

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多