漏洞信息详情

PHP com_print_typeinfo函数拒绝服务

  • CNNVD编号:CNNVD-200707-276
  • 危害等级: 中危
  • CVE编号: CVE-2007-3790
  • 漏洞类型: 未知
  • 发布时间: 2007-07-15
  • 威胁类型: 远程
  • 更新时间: 2007-07-17
  • 厂        商: php
  • 漏洞来源:

漏洞简介

PHP 5.2.3版本中的bz2扩展名的com_print_typeinfo函数允许见机行事的攻击者可以借助一个超长的自变量,造成拒绝服务。

漏洞公告

参考网址

来源: MILW0RM

名称: 4175

链接:http://www.milw0rm.com/exploits/4175

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多