漏洞信息详情

Areca CLI cli32缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200707-483
  • 危害等级: 中危
  • CVE编号: CVE-2007-4027
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2007-07-26
  • 威胁类型: 本地
  • 更新时间: 2007-07-27
  • 厂        商: areca
  • 漏洞来源:

漏洞简介

Areca CLI 1.72.250版本及其早期版本的cli32中存在缓冲区溢出。本地用户可以借助一个超长的自变量,获得特权。

漏洞公告

参考网址

来源: XF

名称: arecacli-cli32-bo(35546)

链接:http://xforce.iss.net/xforce/xfdb/35546

来源: BUGTRAQ

名称: 20070722 Buffer overflow in Areca CLI, version <= 1.72.250

链接:http://www.securityfocus.com/archive/1/archive/1/474415/100/0/threaded

来源: MISC

链接:http://www.devtarget.org/areca-advisory-07-2007.txt

来源: OSVDB

名称: 38999

链接:http://osvdb.org/38999

来源: SREASON

名称: 2928

链接:http://securityreason.com/securityalert/2928

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多