漏洞信息详情

irssi多个脚本CRLF注入漏洞

漏洞简介

irssi 0.8.11版本之前的版本的(1) ixmmsa.pl 0.3, (2) l33tmusic.pl 2.00, (3) mpg123.pl 0.01, (4) ogg123.pl 0.01, (5) xmms.pl 2.0, (6) xmms2.pl 1.1.3, 和 (7) xmmsinfo.pl 1.1.1.1脚本中存在多个CRLF注入漏洞。用户协助式的远程攻击者可以借助一个.mp3文件的歌曲中的CRLF序列,执行任意IRC指令。

漏洞公告

参考网址

来源: XF

名称: irc-multiple-command-execution(35985)

链接:http://xforce.iss.net/xforce/xfdb/35985

来源: BID

名称: 25281

链接:http://www.securityfocus.com/bid/25281

来源: BUGTRAQ

名称: 20070812 Vulnerability in multiple "now playing" scripts for various IRC clients

链接:http://www.securityfocus.com/archive/1/archive/1/476283/100/0/threaded

来源: wouter.coekaerts.be

链接:http://wouter.coekaerts.be/site/security/nowplaying

来源: OSVDB

名称: 39568

链接:http://osvdb.org/39568

来源: FULLDISC

名称: 20070812 Vulnerability in multiple "now playing" scripts for various IRC clients

链接:http://lists.grok.org.uk/pipermail/full-disclosure/2007-August/065227.html

来源: SREASON

名称: 3036

链接:http://securityreason.com/securityalert/3036

来源: SECUNIA

名称: 26483

链接:http://secunia.com/advisories/26483

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多