漏洞信息详情

Search Engine Builder'search.html'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200708-376
  • 危害等级: 中危
  • CVE编号: CVE-2007-4479
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-08-22
  • 威胁类型: 远程
  • 更新时间: 2007-08-28
  • 厂        商: aleadsoft.com
  • 漏洞来源:

漏洞简介

Search Engine Builder的search.html中存在跨站脚本攻击漏洞。远程攻击者可以借助searWords参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20070821 Vulnerabilities digest 链接:http://www.securityfocus.com/archive/1/archive/1/477253/100/0/threaded 来源: MISC 链接:http://websecurity.com.ua/1159/ 来源: MISC 链接:http://securityvulns.ru/Rdocument843.html 来源: OSVDB 名称: 37097 链接:http://osvdb.org/37097 来源: XF 名称: searchenginebuilder-search-xss(36149) 链接:http://xforce.iss.net/xforce/xfdb/36149 来源: BID 名称: 25391 链接:http://www.securityfocus.com/bid/25391 来源: SECUNIA 名称: 26560 链接:http://secunia.com/advisories/26560

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多