漏洞信息详情

WordPress Sirius'index.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200708-379
  • 危害等级: 中危
  • CVE编号: CVE-2007-4480
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-08-22
  • 威胁类型: 远程
  • 更新时间: 2007-08-28
  • 厂        商: wordpress
  • 漏洞来源:

漏洞简介

WordPress Sirius 1.0 theme的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助PATH_INFO (PHP_SELF),注入任意web脚本或HTML。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20070821 Vulnerabilities digest 链接:http://www.securityfocus.com/archive/1/archive/1/477253/100/0/threaded 来源: MISC 链接:http://websecurity.com.ua/1252/ 来源: MISC 链接:http://securityvulns.ru/Rdocument839.html 来源: OSVDB 名称: 38326 链接:http://osvdb.org/38326 来源: XF 名称: sirius-index-xss(36154) 链接:http://xforce.iss.net/xforce/xfdb/36154

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多