漏洞信息详情

Firebird Project Firebird Services API远程拒绝服务攻击漏洞

  • CNNVD编号:CNNVD-200709-017
  • 危害等级: 中危
  • CVE编号: CVE-2007-4667
  • 漏洞类型: 未知
  • 发布时间: 2007-09-04
  • 威胁类型: 远程
  • 更新时间: 2007-09-06
  • 厂        商: firebirdsql
  • 漏洞来源:

漏洞简介

Firebird的Services API中存在未明漏洞。远程攻击者造成拒绝服务。

漏洞公告

参考网址

来源: BID

名称: 25497

链接:http://www.securityfocus.com/bid/25497

来源: VUPEN

名称: ADV-2007-3021

链接:http://www.frsirt.com/english/advisories/2007/3021

来源: SECUNIA

名称: 26615

链接:http://secunia.com/advisories/26615

来源: XF

名称: firebird-serviceapi-dos(36356)

链接:http://xforce.iss.net/xforce/xfdb/36356

来源: www.firebirdsql.org

链接:http://www.firebirdsql.org/rlsnotes/Firebird-2.0.2-ReleaseNotes.pdf

来源: www.firebirdsql.org

链接:http://www.firebirdsql.org/index.php?op=files&id=engine_202

来源: MISC

链接:http://tracker.firebirdsql.org/browse/CORE-1149

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?release_id=535898

来源: DEBIAN

名称: DSA-1529

链接:http://www.debian.org/security/2008/dsa-1529

来源: SECUNIA

名称: 29501

链接:http://secunia.com/advisories/29501

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多