漏洞信息详情

WWWISIS 'wxis.exe'lang参数跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200710-278
  • 危害等级: 中危
  • CVE编号: CVE-2007-5455
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-10-14
  • 威胁类型: 远程
  • 更新时间: 2007-10-17
  • 厂        商: wwwisis
  • 漏洞来源: JosS is credited w...

漏洞简介

WWWISIS 5.0版本的cgi-bin/wxis.exe中存在跨站脚本攻击漏洞。远程攻击者可以借助对在一个对iah/iah.xis IsisScript代码的一个调用的iah/的默认URI的lang参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: wwwisis-wxis-xss(37214)

链接:http://xforce.iss.net/xforce/xfdb/37214

来源: BID

名称: 26067

链接:http://www.securityfocus.com/bid/26067

来源: BUGTRAQ

名称: 20071016 WWWISIS <= 7.1 (IsisScript) Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/482356/100/0/threaded

来源: MILW0RM

名称: 4529

链接:http://www.milw0rm.com/exploits/4529

来源: SECUNIA

名称: 27310

链接:http://secunia.com/advisories/27310

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多