漏洞信息详情

InnovaShop 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200710-308
  • 危害等级: 中危
  • CVE编号: CVE-2007-5480
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-10-16
  • 威胁类型: 远程
  • 更新时间: 2007-10-17
  • 厂        商: innovaage
  • 漏洞来源: JosS is credited w...

漏洞简介

InnovaAge InnovaShop中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)对msg.jsp的msg参数和(2)对tc/contents/home001.jsp的contentid参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 26084

链接:http://www.securityfocus.com/bid/26084

来源: OSVDB

名称: 37928

链接:http://osvdb.org/37928

来源: OSVDB

名称: 37927

链接:http://osvdb.org/37927

来源: BUGTRAQ

名称: 20071015 InnovaShop?? (mgs.jps) Cross Siting Scripting

链接:http://marc.info/?l=bugtraq&m=119248056804520&w=2

来源: XF

名称: innovashop-msg-home001-xss(37273)

链接:http://xforce.iss.net/xforce/xfdb/37273

来源: SECUNIA

名称: 27225

链接:http://secunia.com/advisories/27225

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多