漏洞信息详情

Ipswitch IMail SMTP服务器IMail客户端远程溢出漏洞

  • CNNVD编号:CNNVD-200710-552
  • 危害等级: 高危
  • CVE编号: CVE-2007-4345
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2007-10-31
  • 威胁类型: 远程
  • 更新时间: 2007-11-01
  • 厂        商: Ipswitch
  • 漏洞来源: Secunia

漏洞简介

IPSwitch IMail是一款基于Windows的邮件服务程序。

IMail客户端在处理包含有多部MIME数据的邮件时存在缓冲区溢出,如果所发送的boundary参数超过了212字节的话,就可以出发基于数据段的溢出,导致执行任意指令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.ipswitch.com/

参考网址

来源: XF

名称: ipswitch-imail-client-bo(38151)

链接:http://xforce.iss.net/xforce/xfdb/38151

来源: BID

名称: 26252

链接:http://www.securityfocus.com/bid/26252

来源: VUPEN

名称: ADV-2007-3659

链接:http://www.frsirt.com/english/advisories/2007/3659

来源: MISC

链接:http://secunia.com/secunia_research/2007-81/advisory/

来源: SECUNIA

名称: 26905

链接:http://secunia.com/advisories/26905

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多