漏洞信息详情

Cerberus FTP Server Web 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200711-152
  • 危害等级: 中危
  • CVE编号: CVE-2007-5930
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-11-10
  • 威胁类型: 远程
  • 更新时间: 2007-11-12
  • 厂        商: cerberus
  • 漏洞来源: Cerberus FTP Server

漏洞简介

Cerberus FTP Server 2.46版本之前的版本的网络界面中存在跨站脚本攻击漏洞,远程攻击者可以借助未明向量注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Cerberus FTP Server 2.45

Cerberus CerberusInstall.zipVersion 2.46

http://www.cerberusftp.com/files/CerberusInstall.zip

参考网址

来源: SECUNIA

名称: 27569

链接:http://secunia.com/advisories/27569

来源: www.cerberusftp.com

链接:http://www.cerberusftp.com/cerberus-releasenotes.htm#ReleaseNotes

来源: OSVDB

名称: 38789

链接:http://osvdb.org/38789

来源: XF

名称: cerberus-web-interface-xss(38320)

链接:http://xforce.iss.net/xforce/xfdb/38320

来源: BID

名称: 26381

链接:http://www.securityfocus.com/bid/26381

来源: VUPEN

名称: ADV-2007-3805

链接:http://www.frsirt.com/english/advisories/2007/3805

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多