漏洞信息详情

PHP-Nuke 'index.php'SQL注入漏洞

漏洞简介

PHP-Nuke 8.0 FINAL 及其早期版本的Search module中的index.php存在的SQL注入漏洞。在magic_quotes_gpc崩溃时, 远程攻击者可以利用一个注释操作中的sid参数到达modules.php,执行任意SQL命令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://phpnuke.org/

参考网址

来源: BID

名称: 27408

链接:http://www.securityfocus.com/bid/27408

来源: MILW0RM

名称: 4965

链接:http://www.milw0rm.com/exploits/4965

来源: VUPEN

名称: ADV-2008-0264

链接:http://www.frsirt.com/english/advisories/2008/0264

来源: SECUNIA

名称: 28624

链接:http://secunia.com/advisories/28624

来源: XF

名称: phpnuke-index-search-sql-injection(39850)

链接:http://xforce.iss.net/xforce/xfdb/39850

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多