漏洞信息详情

am-utils 'expn' 任意文件重写漏洞

  • CNNVD编号:CNNVD-200802-518
  • 危害等级: 高危
  • CVE编号: CVE-2008-1078
  • 漏洞类型: 后置链接
  • 发布时间: 2008-02-28
  • 威胁类型: 本地
  • 更新时间: 2009-01-10
  • 厂        商: gentoo
  • 漏洞来源: Tavis Ormandy is c...

漏洞简介

Gentoo、rPath Linux、以及其他发布的am-utils包和net-fs包中的expn存在任意文件重写漏洞。本地用户可以借助对expn[PID]临时文件的攻击重写任意文件。注意:该漏洞与CVE-2003-0308.1相同。

漏洞公告

参考网址

来源: FEDORA

名称: FEDORA-2008-10755

链接:https://www.redhat.com/archives/fedora-package-announce/2009-January/msg00273.html

来源: issues.rpath.com

链接:https://issues.rpath.com/browse/RPL-2255

来源: wiki.rpath.com

链接:http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0088

来源: SECUNIA

名称: 33400

链接:http://secunia.com/advisories/33400

来源: SECUNIA

名称: 29187

链接:http://secunia.com/advisories/29187

来源: SECUNIA

名称: 29144

链接:http://secunia.com/advisories/29144

来源: bugs.gentoo.org

链接:http://bugs.gentoo.org/show_bug.cgi?id=210158

来源: BID

名称: 28044

链接:http://www.securityfocus.com/bid/28044

来源: BUGTRAQ

名称: 20080228 rPSA-2008-0088-1 am-utils

链接:http://www.securityfocus.com/archive/1/archive/1/488931/100/0/threaded

来源: GENTOO

名称: GLSA-200804-09

链接:http://www.gentoo.org/security/en/glsa/glsa-200804-09.xml

来源: SECUNIA

名称: 29694

链接:http://secunia.com/advisories/29694

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多