漏洞信息详情

LinPHA 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200803-398
  • 危害等级: 中危
  • CVE编号: CVE-2008-1487
  • 漏洞类型: 跨站脚本
  • 发布时间: 2008-03-24
  • 威胁类型: 远程
  • 更新时间: 2008-09-05
  • 厂        商: linpha
  • 漏洞来源:

漏洞简介

LinPHA 1.3.3之前的版本存在多个跨站脚本攻击漏洞。远程攻击者借助(1)ftp/index.php,(2)viewer.php,(3)functions/other.php,(4)include/left_menu.class.php,和(5)plugins/stats/stats_view.php,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源:linpha.cvs.sourceforge.net

链接:http://linpha.sourceforge.net/wiki/index.php/Release_Notes#Version_1.3.3

来源:linpha.cvs.sourceforge.net

链接:http://linpha.cvs.sourceforge.net/linpha/linpha/ChangeLog?view=markup

来源: SECUNIA

名称: 29525

链接:http://secunia.com/advisories/29525

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多