漏洞信息详情

Drupal 多个跨站脚本攻击和请求伪造漏洞

  • CNNVD编号:CNNVD-200804-390
  • 危害等级: 中危
  • CVE编号: CVE-2008-1976
  • 漏洞类型: 跨站脚本
  • 发布时间: 2008-04-27
  • 威胁类型: 远程
  • 更新时间: 2019-08-02
  • 厂        商: drupal
  • 漏洞来源: Stphane Corlosquet...

漏洞简介

Drupal 模块 (1) 5.x-2.3以前的Internationalization (i18n) 5.x 和 5.x-1.1 及6.x-1.0 beta 1以前的 6.x; 与 (2) 5.x-3.4以前的Localizer 5.x , 5.x-2.1, 和5.x-1.11??它们中的多个跨站脚本攻击漏洞。远程攻击者通过未明向量来注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://drupal.org/node/250344

参考网址

来源:CONFIRM

链接:http://drupal.org/node/250344

来源:SECUNIA

链接:http://secunia.com/advisories/29961

来源:BID

链接:https://www.securityfocus.com/bid/28916

来源:VUPEN

链接:http://www.vupen.com/english/advisories/2008/1352/references

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/41977

漏洞信息快速查询

相关漏洞

更多