漏洞信息详情

Xigla Poll Manager XE admin/search.asp 跨站脚本攻击漏洞

漏洞简介

Xigla Poll Manager XE中的admin/search.asp存在跨站脚本攻击漏洞。拥有管理员特权的远程认证用户可以借助未明向量(所有的字段),注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: XF

名称: absolutepoll-search-xss(43054)

链接:http://xforce.iss.net/xforce/xfdb/43054

来源: BID

名称: 29672

链接:http://www.securityfocus.com/bid/29672

来源: SREASON

名称: 3950

链接:http://securityreason.com/securityalert/3950

来源: BUGTRAQ

名称: 20080611 Xigla Multiple Products - Multiple Vulnerabilities

链接:http://marc.info/?l=bugtraq&m=121322052622903&w=2

来源: MISC

链接:http://bugreport.ir/index.php?/41

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多