漏洞信息详情

homeph_design 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200807-037
  • 危害等级: 中危
  • CVE编号: CVE-2008-2980
  • 漏洞类型: 跨站脚本
  • 发布时间: 2008-07-02
  • 威胁类型: 远程
  • 更新时间: 2008-09-05
  • 厂        商: homeph_design
  • 漏洞来源:

漏洞简介

HomePH Design 是一个开源的基于php的CMS系统。

HomePH Design 2.10 RC2存在多个跨站脚本攻击漏洞,远程攻击者通过(1) 对admin/Ruby on Rails(Rails)是一个使用Ruby语言写的开源Web应用框架。features是其中的一个文本解析器。/register/register.php的error_meldung参数,(2) 对admin/Ruby on Rails(Rails)是一个使用Ruby语言写的开源Web应用框架。features是其中的一个文本解析器。/memberlist/memberlist.php的feature_language[ueberschrift]参数, (3) 对admin/Ruby on Rails(Rails)是一个使用Ruby语言写的开源Web应用框架。features是其中的一个文本解析器。/lostpassword/lostpassword.php的language_array[ueberschrift]参数 , (4) 对admin/Ruby on Rails(Rails)是一个使用Ruby语言写的开源Web应用框架。features是其中的一个文本解析器。/kalender/eingabe.php的language_feature[titel]参数, 以及(5) 对admin/Ruby on Rails(Rails)是一个使用Ruby语言写的开源Web应用框架。features是其中的一个文本解析器。/fotogalerie/eingabe.php的language_feature[bildmenu]参数,以注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: homephdesign-multiple-scripts-xss(43260)

链接:http://xforce.iss.net/xforce/xfdb/43260

来源: MILW0RM

名称: 5903

链接:http://www.milw0rm.com/exploits/5903

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多