漏洞信息详情

CMReams load_language.php文件 目录遍历漏洞

  • CNNVD编号:CNNVD-200807-042
  • 危害等级: 中危
  • CVE编号: CVE-2008-2985
  • 漏洞类型: 路径遍历
  • 发布时间: 2008-07-02
  • 威胁类型: 远程
  • 更新时间: 2008-09-05
  • 厂        商: cmreams
  • 漏洞来源: CraCkEr

漏洞简介

Cmeam CMS 是基于Cmbasic的内容管理系统。

CMReams CMS 1.3.1.1 Beta 2的load_language.php中存在目录遍历漏洞, 在register_globals被激活时,远程攻击者通过page_language参数中的目录遍历序列来包含和执行任意本地文件。

漏洞公告

参考网址

来源: XF

名称: cmreamscms-loadlanguage-file-include(43265)

链接:http://xforce.iss.net/xforce/xfdb/43265

来源: BID

名称: 29891

链接:http://www.securityfocus.com/bid/29891

来源: MILW0RM

名称: 5905

链接:http://www.milw0rm.com/exploits/5905

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多