漏洞信息详情

myWebland myBloggie 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-200807-141
  • 危害等级: 中危
  • CVE编号: CVE-2008-3080
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2008-07-08
  • 威胁类型: 远程
  • 更新时间: 2008-09-05
  • 厂        商: mywebland
  • 漏洞来源:

漏洞简介

MyBloggie 是一款高级的基于php 和 Mysql的blog软件。

myWebland myBloggie 2.1.6的admin.php中存在跨站脚本攻击漏洞,远程攻击者可以像管理员那样执行编辑操作。注意:通过利用CVE-2007-1899,该漏洞可以扩大为执行SQL命令。

漏洞公告

参考网址

来源: MISC

链接:http://www.netvigilance.com/advisory0040

来源: MILW0RM

名称: 5975

链接:http://www.milw0rm.com/exploits/5975

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多