漏洞信息详情

phsBlog 多个SQL注入漏洞

  • CNNVD编号:CNNVD-200808-137
  • 危害等级: 高危
  • CVE编号: CVE-2008-3588
  • 漏洞类型: SQL注入
  • 发布时间: 2008-08-11
  • 威胁类型: 远程
  • 更新时间: 2009-03-18
  • 厂        商: phsblog
  • 漏洞来源: Pete Finnigan※ pet...

漏洞简介

phsBlog是一套免费的博客网站平台。

phsBlog 0.1.1版本存在多个SQL注入漏洞。远程攻击者可通过comments.php的eid参数、index.php的cid参数及entries.php的urltile参数实现SQL注入,执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.phsdev.com/download.php#phsblog

参考网址

来源: XF

名称: phsblog-multiple-sql-injection(44163)

链接:http://xforce.iss.net/xforce/xfdb/44163

来源: MILW0RM

名称: 6190

链接:http://www.milw0rm.com/exploits/6190

来源: SREASON

名称: 4135

链接:http://securityreason.com/securityalert/4135

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多