漏洞信息详情

Mambo 多个 跨站脚本攻击漏洞

漏洞简介

mambo是一套开源的网站内容管理系统。

Mambo 4.6.2和4.6.5版本存在多个跨站脚本攻击漏洞。

当register_globals选项被激活时,mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php的query string和administrator/popups/index3pop.php的mosConfig_sitename参数可被远程攻击者利用,注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://mambo-foundation.org/

参考网址

来源: XF

名称: mambo-index3pop-xss(44503)

链接:http://xforce.iss.net/xforce/xfdb/44503

来源: XF

名称: mambo-connectorphp-xss(44502)

链接:http://xforce.iss.net/xforce/xfdb/44502

来源: BID

名称: 30708

链接:http://www.securityfocus.com/bid/30708

来源: BUGTRAQ

名称: 20080815 Mambo 4.6.2 Full Version - Multiple Cross Site Scripting - By Khashayar Fereidani

链接:http://www.securityfocus.com/archive/1/archive/1/495507/100/0/threaded

来源: SREASON

名称: 4164

链接:http://securityreason.com/securityalert/4164

来源: SECUNIA

名称: 31528

链接:http://secunia.com/advisories/31528

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多