漏洞信息详情

Drupal BlogAPI module 远程执行任意代码漏洞

  • CNNVD编号:CNNVD-200808-327
  • 危害等级: 中危
  • CVE编号: CVE-2008-3742
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2008-08-27
  • 威胁类型: 远程
  • 更新时间: 2009-03-18
  • 厂        商: drupal
  • 漏洞来源: Bart Jansens, Mark...

漏洞简介

Drupal是一套基于Web的内容管理平台。

Drupal 5.10之前的5.x版本和6.4之前的6.x版本中的BlogAPI模块存在未限制文件上传漏洞。

远程认证用户可以通过上传一个带有可执行性文件,执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://drupal.org/node/295053

参考网址

来源: FEDORA

名称: FEDORA-2008-7626

链接:https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00508.html

来源: FEDORA

名称: FEDORA-2008-7467

链接:https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00259.html

来源: bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=459108

来源: XF

名称: drupal-blogapi-file-upload(44447)

链接:http://xforce.iss.net/xforce/xfdb/44447

来源: BID

名称: 30689

链接:http://www.securityfocus.com/bid/30689

来源: VUPEN

名称: ADV-2008-2392

链接:http://www.frsirt.com/english/advisories/2008/2392

来源: SECUNIA

名称: 31825

链接:http://secunia.com/advisories/31825

来源: SECUNIA

名称: 31462

链接:http://secunia.com/advisories/31462

来源: Drupal

链接:http://drupal.org/node/295053

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多