漏洞信息详情

IBM DB2 DB2RA组件 远程拒绝服务漏洞

  • CNNVD编号:CNNVD-200808-357
  • 危害等级: 中危
  • CVE编号: CVE-2008-3858
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2008-04-18
  • 威胁类型: 远程
  • 更新时间: 2008-11-15
  • 厂        商: ibm
  • 漏洞来源: IBM ncsupp@ca.ibm....

漏洞简介

IBM DB2是美国IBM公司的一套关系型数据库管理系统。该系统的执行环境主要有UNIX、Linux、IBM i、z/OS以及Windows服务器版本。

DB2 9.1.x中低于9.1.4a的版本中DB2RA组件存在远程拒绝服务漏洞。

远程攻击者通过构造一个模仿V7版本的客户端的链接请求,可导致数据库实例崩溃,形成拒绝服务攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www-01.ibm.com/support/docview.wss?uid=swg21255607

参考网址

来源: BID

名称: 29601

链接:http://www.securityfocus.com/bid/29601

来源: www-1.ibm.com

链接:http://www-1.ibm.com/support/docview.wss?uid=swg21255607

来源: AIXAPAR

名称: IZ07299

链接:http://www-1.ibm.com/support/docview.wss?uid=swg1IZ07299

来源: XF

名称: ibm-db2-downlevel-db2rasupport-dos(45138)

链接:http://xforce.iss.net/xforce/xfdb/45138

来源: OSVDB

名称: 48428

链接:http://osvdb.org/48428

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多