漏洞信息详情

开源软件 XRMS self-2.php SQL注入漏洞

  • CNNVD编号:CNNVD-200809-104
  • 危害等级: 高危
  • CVE编号: CVE-2008-3948
  • 漏洞类型: SQL注入
  • 发布时间: 2008-09-05
  • 威胁类型: 远程
  • 更新时间: 2009-01-29
  • 厂        商: xrms
  • 漏洞来源: Fabian Fingerle

漏洞简介

XRMS是一套开源的CRM管理系统。

XRMS中的admin/users/self-2.php存在SQL注入漏洞。

远程攻击者通过未知方式,执行任意的SQL指令,并可以修改名字和电子邮件字段。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.xrms.org/

参考网址

来源: XF

名称: xrms-self2-sql-injection(45048)

链接:http://xforce.iss.net/xforce/xfdb/45048

来源: BID

名称: 31008

链接:http://www.securityfocus.com/bid/31008

来源: BUGTRAQ

名称: 20080904 Multiple Cross Site Scripting (XSS) and SQL injection Vulnerabilities in XRMS, CVE-2008-3664

链接:http://www.securityfocus.com/archive/1/archive/1/495981/100/0/threaded

来源: SREASON

名称: 4229

链接:http://securityreason.com/securityalert/4229

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多