漏洞信息详情

GNU Emacs 'python.el' 代码执行漏洞

  • CNNVD编号:CNNVD-200809-270
  • 危害等级: 高危
  • CVE编号: CVE-2008-3949
  • 漏洞类型: 代码注入
  • 发布时间: 2008-09-22
  • 威胁类型: 本地
  • 更新时间: 2009-02-26
  • 厂        商: suse
  • 漏洞来源: Romain Francoise

漏洞简介

在编辑一个Python文件时,当前工作目录的Emacs 22.1 和 22.2 imports Python 脚本,本地用户可以通过一个特洛伊木马文件以执行任意代码。

漏洞公告

参考网址

来源: bugzilla.novell.com

链接:https://bugzilla.novell.com/show_bug.cgi?id=424340

来源: XF

名称: emacs-python-code-execution(45021)

链接:http://xforce.iss.net/xforce/xfdb/45021

来源: BID

名称: 31052

链接:http://www.securityfocus.com/bid/31052

来源: MANDRIVA

名称: MDVSA-2008:216

链接:http://www.mandriva.com/security/advisories?name=MDVSA-2008:216

来源: GENTOO

名称: GLSA-200902-06

链接:http://security.gentoo.org/glsa/glsa-200902-06.xml

来源: SECUNIA

名称: 34004

链接:http://secunia.com/advisories/34004

来源: SECUNIA

名称: 31982

链接:http://secunia.com/advisories/31982

来源: SUSE

名称: SUSE-SR:2008:018

链接:http://lists.opensuse.org/opensuse-security-announce/2008-09/msg00004.html

来源: MLIST

名称: [emacs-devel] 20080905 Vulnerability in Emacs python integration

链接:http://lists.gnu.org/archive/html/emacs-devel/2008-09/msg00215.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多